WhatsApp discloses critical bug in older versions, now patched

New Delhi:┬áMeta-owned WhatsApp has revealed a critical bug that could affect older installations on various devices that have not been updated with latest software versions. The vulnerability could allow an attacker to exploit a code error known as an integer overflow. “An integer overflow in WhatsApp for Android prior to v2.22.16.12, Business for Android prior … Continue reading WhatsApp discloses critical bug in older versions, now patched